PMG (3000)™
Pulmonary Mechanics
Graphics Module

for the

IngMar Medical
Adult/Pediatric
Demonstration Lung Model
Legal Information

Product Warranty

Educational tools manufactured or distributed by IngMar Medical Ltd., are fully warranted, covering materials and workmanship, for a period of one year from the date of shipment, except for products with stated warranties other than one year. IngMar Medical reserves the right to perform warranty service(s) at its factory, at an authorized repair station, or at the customer’s installation.

IngMar Medical’s obligations under this warranty are limited to repairs, or at IngMar Medical’s option, replacement of any defective parts of our equipment, except fuses and batteries, without charge, if said defects occur during normal service.

Claims for damages during shipment must be filed promptly with the transportation company. All correspondence concerning the equipment must specify both the model name and number, and the serial number as it appears on the equipment.

Improper use, mishandling, tampering with, or operation of the equipment without following specific operating instructions will void this warranty and release IngMar Medical from any further warranty obligations.

The above is the sole warranty provided by IngMar Medical, Ltd. No other warranty, expressed or implied, is intended. Representatives of IngMar Medical are not authorized to modify the terms of this warranty.

For factory repair service, call

Toll free: 1-800-583-9910
International: (412) 441-8228
Facsimile: (412) 441-8404
Legal Information
Limitation of Liability

IngMar Medical Ltd.'s liability, whether arising out of or related to manufacture and sale of the goods, their installation, demonstration, sales representation, use, performance, or otherwise, including any liability based upon above defined product warranty, is subject to and limited to the exclusive terms and conditions as set forth, whether based upon breach of warranty or any other cause of action whatsoever, regardless of any fault attributable to IngMar Medical, and regardless of the form of action (including, without limitation, breach of warranty, negligence, strict liability, or otherwise).

THE STATED EXPRESSED WARRANTIES ARE IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF MERCHANTABILITY, FITNESS FOR ANY PARTICULAR PURPOSE, OR NONINFRINGEMENT.

IngMar Medical, Ltd. shall not be liable for, nor shall buyer be entitled to recover, any special incidental or consequential damages or for any liability incurred by buyer to any third party in any way arising out of or relating to the goods.

Printing, reports .................................................................66
pulmonary mechanics monitoring ........................................15

R
Replacement parts .............................................................83
Rescale ............................................................................52, 60

S
Safety, operator .................................................................9
Scale, time ........................................................................51
Screen capture .................................................................62
Serial cable ........................................................................17
Serial-to-USB adapter .......................................................16
Shortcut keys ......................................................................31
Snapshot interval ............................................................44
Snapshot window .............................................................40
Snapshots ........................................................................53
Snapshots, automatic .......................................................54
Snapshots, during patient monitoring ..................................53
Snapshots, saving .............................................................55
Spreadsheet .......................................................................26
Spreadsheet, analyzing data from .......................................67
Status bar, messages ........................................................46

T
Technical data .................................................................81
Threshold, spontaneous ..................................................31
Toggle switch ......................................................................24
Tool bar ...........................................................................29
Troubleshooting ..............................................................68
Software License Agreement

See software disk envelope

Trademarks

PMG 3000™ is a trademark of IngMar Medical, Ltd.

FloTrak™, FloTrak Elite™, and Analysis Plus™ are trademarks of Philips Respironics, Inc.

Windows® and MS-DOS® are registered trademarks of Microsoft Corporation.

All other trademarks or registered trademarks are property of their respective owners.

Copyright

© 1997-2011, IngMar Medical, Ltd.

Portions of this document are copyrighted property of Novametrix Medical Systems and reprinted here with permission.

This document may not be reproduced, stored in a retrieval system, translated, transcribed, or transmitted, in any form, or by any means, without prior explicit written permission from IngMar Medical Ltd.

Operating Instructions, PMG 3000, 3rd ed. A+ for Windows, IngMar Medical, Ltd.

Flow sensor, selecting ...............................................................23

G
Gas composition .................................................................79
Glossary ........................................................................74
Graphics ........................................................................43, 82

M
Maintenance ........................................................................77
Menu bar .................................................................22
Monitoring .................................................................26
Monitoring mode .........................................................26
Monitoring session ......................................................32, 33
Monitoring session, ending ........................................48
Monitoring sessions, copy ............................................49

O
Operation, theory of .........................................................78
Options window .................................................................42
Ordering Information .......................................................83
Overlay ........................................................................62
Overlay, waveform ..........................................................57
Overview ........................................................................13

P
Parameters, list of available ................................................73
Parameters, selecting ........................................................47
Patient files ..................................................................49
Patient Information window ...........................................34
Patient window .................................................................32
PC Hardware Requirements ............................................16
Playback mode ..............................................................26
11 Ordering Information

PMG 3000 in the Adult/Pediatric Lung Model

<table>
<thead>
<tr>
<th>Item/Description</th>
<th>Part No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>PMG 3000 Module for A/P Lung Model (included RS 232 serial cable, software, User's Manual)</td>
<td>26 00 000</td>
</tr>
</tbody>
</table>

Replacement Parts

- RS 232 connection cable (DB9, male/female) 26 00 040
- RS-232-to-USB adapter (incl. driver software) 31 10 536
- Wall-mount charger/supply PMG (3000) (15 V DC incl. international prongs (US, EU, UK, AUS) 26 00 200
- User’s Manual (this document) 26 00 200

PMG for the QuickLung Breather

<table>
<thead>
<tr>
<th>Item/Description</th>
<th>Part No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>PMG Module for QuickLung Breather (includes USB cable, software, User's Manual)</td>
<td>15 20 400</td>
</tr>
</tbody>
</table>

Replacement Parts

- USB connection cable (2 x USB type A) 15 20 141
- grounded power cord US 31 10 500
- grounded power cord EUR 31 10 511
- grounded power cord UK 31 10 512
- grounded power cord AUS 31 10 513
- Adult Flow Sensor 26 00 041
- Neonatal Flow Sensor (max. 25 L/min) 26 00 042
Technical Data

Graphics / Parameters

Software

Graphics / Parameters

**Graphics:**
- Lung flow v RL (t)
- Airway flow v aw (t)
- Lung pressure PRL (t)
- Airway pressure PAW (t)
- Pressure/volume loops
- Flow/volume loops

**Parameters:**
- Mean airway pressure
- Minute ventilation
- Tidal volume
- PEEP
- Peak expiratory flow
- AutoPEEP
- Respiratory rate
- I:E ratio
- Airway resistance
- Dynamic compliance

Software

Analysis Plus 6.1! Windows XP, Vista, and Windows 7 compatible

**NOTE:** Specifications listed above are subject to change without notice.

4.7.3 Analyze Data in a Spreadsheet ........................................ 67
5 Troubleshooting ................................................................. 68
5.1 Problems Without Message Boxes ................................. 68
5.2 Events With Message Boxes ........................................... 70
6 General Information ........................................................... 72
6.1 File Naming Conventions ............................................. 72
6.2 List of Available Parameters .......................................... 73
7 Glossary ............................................................................. 74
8 Maintenance ........................................................................ 77
8.1 Cleaning ........................................................................ 77
8.2 Scheduled Maintenance ................................................. 77
8.3 Software Upgrades ........................................................... 77
9 Theory of Operation ............................................................ 78
9.1 Flow Measurement With the PMG (3000) ....................... 78
10 Technical Data ................................................................. 81
10.1 .................................................................................. 81
11 Ordering Information ......................................................... 84
10 Technical Data

**Hardware**

- **Flow sensors**: 2 fixed orifice sensors, one located in the "main airway," one in right lung branch.
- **Flow range**: 1.8 to 180 L/min
- **Accuracy (flow sensor)**: greater of ± 3% OR 0.5 L/min
- **Minute volume**: 2 to 180 L/min
- **Tidal volume**: 100 to 2000 mL
  (Adult/Pediatric Lung Model is limited to 2000 mL)
- **Airway pressure**: -20 to 120 cmH2O
- **Electricity**: 120/230 V wall mount supply, UL/VDE listed
- **Temperature**: Operating: 10 to 40 ºC, Storage 0 to 50 ºC
- **Ambient humidity**: 10 to 95% rH, noncondensing
level, anesthetic gases and helium-oxygen mixtures. When compensated, gas density and viscosity effects do not cause significant errors in flow measurement.

Circuit Contamination - The flow sensors used in the PMG (3000) system are used in patient monitoring systems and were therefore tested in the presence of breathing circuit contamination such as humidified air, nebulized agents and mucus. Although the flow sensors maintain acceptable accuracy in the presence of excessive water, it is not practical and strongly discouraged to use humidified air with the IngMar Medical Adult/Pediatric Lung Model. The PMG (3000) is not equipped with a purging pump to clear rainout from its pneumatic circuitry. In case of accidental use of humidified air, the unit should be ventilated for an extended period of time with dry air to allow it to be dried internally.

1 Operator Safety

For correct and effective use of the product it is mandatory to read and to observe instructions, WARNINGS, and CAUTION statements in this manual. If the product is not used as instructed, the safety protection provided may be impaired.

1.1 Definitions

**WARNING !**
Indicates a potentially harmful condition that can lead to personal injury.

**CAUTION !**
Indicates a condition that may lead to equipment damage or malfunction

**NOTE:** Indicates points of particular interest or emphasis for more efficient or convenient operation.

Throughout this manual and in the software, the word "patient" is sometimes used to describe a simulated patient as defined by the lung model settings. This will correspond to the use of "patient" in respiratory mechanics patient monitoring in that the lung model is a representation of a patient receiving ventilatory assistance.

The product name PMG 3000 is specific to the option built into the Adult/Pediatric Demonstration Lung Model. Built into the QuickLung Breather, it is just called the PMG. Throughout this manual, PMG (3000), with parentheses, refers to both versions, where no specific reference is necessary.
1.2 Intended Use

The IngMar Medical PMG (3000) Module is an available option for the Adult/Pediatric Demonstration Lung Model (PMG 3000) as well as for the QuickLung Breather (simply called the PMG there). It is used for ventilator demonstrations, inservices, and respiratory staff training. It enhances the educational value of patient parameter modeling by employing computer graphics to visualize patient ventilator interaction similar to today’s graphics-equipped intensive care ventilators.

The PMG 3000 Module (as built into the A/P Demonstration Lung Model) as well as the Adult Pediatric Lung Model itself are not intended to test or to calibrate ventilators.

Flow/volume calibrations of ventilators are not part of the intended use of the PMG Module installed as an option to the QuickLung Breather.

In this configuration, however, it may be used for certain types of volume/flow verifications as part of diagnostic and preventive maintenance. When using the device for this purpose, one has to bear in mind that the design of modern ventilators is complex and these devices incorporate a great variety of features and performance parameters.

It is therefore mandatory to always follow ventilator manufacturers’ instructions and recommendations regarding performance verification procedures.

IngMar Medical, Ltd. does not recommend any specific ventilator test or calibration procedures and no portion of these instructions shall be construed as doing so.

Factors including the gas molecular weight, temperature and airway pressure influence the measurement. The PMG (3000) flow sensor, a fixed orifice, target flowmeter, features a geometry that is designed to significantly improve its performance compared with variable orifice flowmeters when changes in upstream geometry (adapter configurations) are made. The design allows for greater immunity to unpredictable flow velocity profiles, without the need to add excessive length to the flow sensor adapter itself (minimal dead space). Because they have no moving parts, these flow sensors are maintenance-free and do not require user pre-calibration. Each configuration is characterized once at the factory, and because of molding consistency, individual calibration is not required.

Factors that can affect the accuracy of flow sensors include inlet conditions, gas temperature and composition and circuit contamination.

Inlet Conditions - The accuracy of all flowmeters is affected by the profile of the flowing gas and its rate as it enters the device. The PMG (3000) flow sensors have been designed to be affected less by variations in flow profiles due to changes in the inlet conditions. In the case of the use in a lung model, variations of such origin do not present a major concern. It should also be noted that the popular variable orifice type flowmeters exhibit typically larger errors under varying inlet conditions.

Gas Temperature - The proper selection of the inspired and expired gas temperature is important to accurate flow measurement. The inspired gas temperature can vary substantially from room temperature to near body temperature. It is important to enter the best known value to improve the measurement accuracy of the flow sensor.

Gas Composition - Density and viscosity of the flowing gases can lead to flow measurement errors of over 15% if not compensated. The PMG (3000) system software compensations allow accurate flow and volume measurements in the presence of high oxygen...
9 Theory of Operation

9.1 Flow Measurement With the PMG (3000)

In critical care patient monitoring, the use of fixed or variable orifice (aperture) differential pressure pneumotachometers is widespread. These flow measurement devices are usually simpler in construction, are typically lightweight plastic and thus can be made disposable to meet the unique requirements in the critical care environment and are designed to operate in wet, mucus filled patient airway circuits.

Variable Orifice type - The variable orifice type flow sensors have become popular in the long-term critical care monitoring environment. These flow sensors use a flexible sheet material (plastic or stainless steel) to create an opening that is small when flow is low and opening wider as flow increases. The variable orifice type flowmeter's accuracy depends, however, upon the consistent stress-strain characteristics of the variable orifice flap which, in turn, can be degraded by inter-device variations created during manufacturing or intra-device changes due to fatigue during long-term use. In order to solve this problem, some manufacturers offer sensors with device-specific factory pre-calibration parameters stored within a memory chip attached within the flowmeter connector. Variable flap flowmeters are also very susceptible to changes in flow patterns generated by different breathing circuit adapters (inlet configurations) placed immediately prior to the flowmeter. In addition, most variable orifice flowmeter systems ignore the effects of various gas compositions found in critical care and in anesthesia.

Fixed Orifice type - The pressure drop across a fixed orifice is, in general, proportional to the square of the flow. Because of this non-linear relationship, the dynamic range of a fixed orifice flowmeter is usually limited. Nevertheless, microprocessors can be programmed to store the parameters of these flow heads and compensate for the non-linearities. Also note that several other...
1.3 General Precautions

**WARNING !**
Connect power supply only to a wall outlet providing 100 - 240 VAC, 50 - 60 Hz.

**WARNING !**
Do not operate the PMG or the power supply when it is wet due to spills or condensation.

**WARNING !**
Never sterilize or immerse the Adult/Pediatric Lung Model or QuickLung Brather or accessories in liquids.

**WARNING !**
Always use dry air or oxygen (air preferred) with the simulator and the PMG (3000). Moisture may impair flow sensor functions and may eventually damage the simulator.

**CAUTION !**
Do not operate PMG (3000) or Lung Model if it appears to have been dropped or damaged.

**NOTE:** As with all flow measuring devices, adverse conditions may affect the accuracy of flow measurement. See "Theory of Operation, Flow Measurement with the PMG" for a discussion of flow measurement.

8 Maintenance

8.1 Cleaning

Lung Model with PMG (3000). Turn the monitor, module, and any other peripherals off and unplug the wall mount power supply from AC Mains before cleaning.

Clean all surfaces with a damp cloth.

8.2 Scheduled Maintenance

The PMG (3000) module does not require periodic maintenance or calibration. Sensors used with the PMG (3000) system do not need to be exchanged.

8.3 Software Upgrades

Software upgrades may be made available from time to time for both the PMG (3000) PC software (Order No. 26 00 253), or the module’s firmware (Order No. 26 00 255). To check for updates, contact IngMar Medical for support at: 1-800-583-9910, internationally call 1(412) 441-8228.
**Glossary**

**List of Available Parameters**

**Pressure at 100 ms (P0.1)** - or mouth occlusion pressure at 100 ms, is a simple index of respiratory drive often used as a measure for weaning. P0.1 refers to the pressure level 100 ms after the start of inspiration if and only if there is an initial dip in pressure.

**RAM** - Random Access Memory

**Resistance** - A mechanical form of Ohms law, is the ratio of a pressure difference (i.e. voltage) over a flow (i.e. current) and defined as the ratio of the driving pressure to the resulting flow.

**Vd/Vt ratio** - The ratio of the deadspace volume compared to the tidal volume. Indicates effectiveness of ventilation.

**Ventilatory period** - The time from the beginning of inspiratory flow of one breath to the beginning of inspiratory flow for the next breath (total cycle time); the sum of inspiratory time and expiratory time; the reciprocal of ventilatory frequency.

**Work of breathing (total)** - For a spontaneously breathing, intubated mechanically ventilated patient is the sum of the imposed work and physiologic work. The imposed work is the work required to overcome the load of breathing due to the breathing circuit, ventilator and other apparatus. The physiologic work is the work required to overcome the elastic and flow-resistive forces of patients lungs and chest wall. The work of breathing is calculated as the integral over a specified time of Pdv where P is pressure and dv is change in volume.

---

**Introduction**

**2 Introduction**

**2.1 Overview**

Integrated either into the IngMar Medical Adult/Pediatric Lung Model, or into the QuickLung Breather, the PMG (3000) is a fully portable respiratory monitoring system taking advantage of state-of-the-art computer technology. This system monitors breath by breath the interaction between a ventilator and the respiratory mechanics simulator with precision and high sensitivity.

The PMG (3000) consists of a flow measuring board connected to one (external, in the QL-Breather) or two (switchable, when integrated into the Adult/Pediatric Lung Model, see) flow sensor(s).
In the QuickLung Breather, the PMG module is integrated into the standard enclosure. Its presence is visible only by the connectors for the flow sensor and USB cable in the back.

The data acquisition module connects via RS-232 (PMG 3000) or USB (PMG for QL-Breather) to a standard personal computer and includes software for data acquisition and display. The flow sensor is connected externally (see below).

---

**Glossary**

**List of Available Parameters**

- **Intrinsic PEEP (Auto PEEP)** - Is considered to exist when inspiration occurs and the expired flow has not reached zero (no pause apparent) because insufficient time has elapsed to allow the lung to passively deflate.

- **Mean airway pressure** - The average of all the pressure samples over the last ventilatory cycle.

- **Mean expiratory flow** - The average value of the flow samples during expiration.

- **Mean inspiratory flow** - The average value of the flow samples during inspiration.

- **Mean inspiratory pressure** - The average pressure level during inspiration.

- **MHz** - Megahertz

- **Minute ventilation** - The quantity of air inhaled expressed in terms of volume per minute.

- **Peak inspiratory pressure** - The largest pressure value acquired during the inspiratory period.

- **Peak expiratory flow rate** - The largest flow value sampled or required during expiration.

- **Peak inspiratory flow rate** - The largest flow value sampled or required during inspiration.

- **Physiologic deadspace (total deadspace)** - The total deadspace volume made up of airway and alveolar deadspace.

- **Positive End-Expiratory Pressure (PEEP)** - Refers to mechanical ventilation with end-expiratory pressure provided by a threshold resistor.
7 Glossary

Alveolar deadspace - The volume of alveoli that are ventilated but not perfused (Vd alv).

Airway deadspace - The volume of inspired air that remains in the conducting airway.

COM - Abbreviation for communication. Typical language used when discussing a communication port on a PC system.

Compliance - The ratio of the change in volume over change in pressure over inspiration.

Deadspace volume - That volume of the inspired air that is not in contact with pulmonary perfusion and therefore does not participate in gas exchange.

Expiratory phase (expiration) - The part of the ventilatory cycle from the beginning of expiratory flow to the beginning of inspiratory flow.

Expiratory time - The duration of the expiratory phase.

Expiratory volume - The largest volume value during the expiratory interval.

Frequency - Or respiratory rate is measured from start of inspiration of a breath to start of inspiration of the next breath, N+1 (Ttot).

Inspiratory-Expiratory ratio - (I:E Ratio) The ratio of the inspiratory time (time between start and end of inspiration) and expiratory time (time between end inspiration/start expiration and start of next inspiration) using all breaths.

Inspiratory time - The duration of the inspiratory phase.

Inspiratory volume - The largest volume during inspiratory interval.

2.2 Features

The PMG (3000) module provides the following features:

- Flow measuring system for inspiratory and expiratory flows and volumes, operating correctly in the presence of leaks.
- Maintenance-free fixed orifice flow sensors (exchangeable in the version with the QL-Breather).
- 100 Hz data sample rate for excellent resolution in the time domain.
- Automatic zeroing of pressure sensors.
- Auto-switching wall-mount power supply for use worldwide.

The software provided with the PMG (3000) includes:

- Window for Flow, Pressure, and Volume waveforms
- Window for Pressure/Volume and Flow/Volume loops including overlays.
- Window displaying up to 34 waveform parameters.
- Alphanumeric screen for displaying all measured and calculated values (R, C, tidal volumes, peak flow, pressures, etc.)
- Multiple print options
- Data saving to file and playback.

The PMG (3000) allows respiratory care instructors to demonstrate the effects of changes in compliance, resistance and leak in a very intuitive, visual fashion. As pulmonary mechanics graphics packages have become widely available on ICU ventilators, the PMG 3000 provides up-to-date technology in the educational setting, where ventilators without waveform graphics often are used for training. With its software derived from patient monitoring, it helps to develop familiarity with the terms and use of all the parameters available in pulmonary mechanics monitoring.
2.3 PC Hardware Requirements

For the Analysis Plus! software, which is a program running under Windows XP, Vista, or Win7, any PC supporting these operating systems will be sufficient.

To connect to the data acquisition module of the PMG (3000) (A/P Pediatric Lung Model), the computer will need a USB interface port as is standard on all newer computer systems. For the version built into the A/P Lung Model, the included serial-to-USB adapter should be used if the port on the enclosure is still a 9-pin sub-D connector, after its software has been properly installed from the CD. Newer modules (beginning in 2011) will also use USB directly.

For software installation on a PC, a USB memory stick is supplied.

Any color display is suitable as windows may be resized to fit smaller screens (netbooks, for example).

6.2 List of Available Parameters

The following parameters are calculated and displayed by Analysis Plus! when using the PMG (3000) Module:

<table>
<thead>
<tr>
<th>PMG (3000) Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airway Resistance, exp dyn</td>
</tr>
<tr>
<td>Airway Resistance, insp dyn</td>
</tr>
<tr>
<td>Compliance, Dynamic</td>
</tr>
<tr>
<td>Compliance, Static</td>
</tr>
<tr>
<td>Expiratory time</td>
</tr>
<tr>
<td>I:E Ratio</td>
</tr>
<tr>
<td>Inspiratory Time</td>
</tr>
<tr>
<td>Mean Airway Pressure per breath</td>
</tr>
<tr>
<td>Mechanical?</td>
</tr>
<tr>
<td>MV, mech</td>
</tr>
<tr>
<td>MV, spon</td>
</tr>
<tr>
<td>MV, total</td>
</tr>
<tr>
<td>MV inspired, mech</td>
</tr>
<tr>
<td>MV inspired, spon</td>
</tr>
<tr>
<td>MV inspired, total</td>
</tr>
<tr>
<td>Negative Inspiratory Pressure</td>
</tr>
<tr>
<td>P 0.1</td>
</tr>
<tr>
<td>Peak Expiratory Flow</td>
</tr>
<tr>
<td>Peak Inspiratory Flow</td>
</tr>
<tr>
<td>Peak Inspiratory Pressure</td>
</tr>
<tr>
<td>PEEP</td>
</tr>
<tr>
<td>Plateau Pressure</td>
</tr>
<tr>
<td>Rapid Shallow Breathing Index</td>
</tr>
</tbody>
</table>
6 General Information

6.1 File Naming Conventions

Data file names and folder names are assigned by *Analysis Plus!*

The six digit number that follows the two leading letters will
increment by 10 for each patient saved. In Settings>Settings for
Analysis Plus>Data Path, the Save Patients in Folder option is
checked by default; this is the recommended setting.

Using the Open Patient window, you will see only the first two
suffixes listed:

- `fpnnnnn.Dat`: patient file
- `fdnnnnn.dir`: patient folder, with a five-digit file name

A patient file (fp) is actually a set of related files:

- `frnnnnn0`: raw waveform data from the last five minutes
- `ftnnnnn0`: trend data
- `fgnmmn0`: ABG events data
- `fonnnnn0`: waveform and loops overlay data
- `fbnnnnn0`: patient information

It is recommended that you copy and delete files using the Open
Patient window rather than Windows Explorer; this way all of the
separate data files that comprise a single set of patient files will be
included in the action.

If *Windows* or *Analysis Plus!* stops responding while monitoring,
temporary files may remain on your hardrive. The file prefix is “U”;
file extension .tmp. These files are not retrieveable and should be
deleted.

3 Preparation

3.1 Connections

Newer models of the Adult/Pediatric Lung Model feature a USB
port for connecting the PMG 3000 Module to a PC.

**NOTE: (Applies to PMG 3000 in older A/P Lung Models)**
Before beginning, verify that both the correct RS-232 serial
"extension" cable is available (part no. 26 00 040), as well as the
Serial-to-USB adapter (part no. 31 10 536, included), if your PC
does not have a "native" serial port.

**NOTE: (Applies to PMG in QL Breather and newer A/P Lung
Models)**
Before beginning, verify that you have the correct USB cable
available (part no. 15 20 141, with both ends USB type A
connectors).

Make the necessary cable connection between the Lung Model
and the PC.
3.2 Connecting Power

1 Insert small barrel connector on the wall mount power supply cable into its socket above the DB9 connector on the left side of the Pediatric/Adult Lung Model.

2 Connect wall mount charger to line power (PMG 3000 only). The charger provided with your PMG (3000) features a wide-range input and exchangeable prongs to adapt to different local electrical outlet styles and voltages. (The same applies to the power supply of the QuickLung Breather.)

Troubleshooting

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Possible Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>&quot;You need Windows 95 or later.&quot;</td>
<td>Windows version predates Win95.</td>
</tr>
<tr>
<td>Analysis Plus 6.1! software can not be loaded</td>
<td></td>
</tr>
<tr>
<td>&quot;There are no timers available for acquisition&quot;</td>
<td>Too many programs running, close the other programs</td>
</tr>
</tbody>
</table>
5.2 Events With Message Boxes

<table>
<thead>
<tr>
<th>Message</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>&quot;Can't save this test. All or part of the path is invalid.&quot;</td>
<td>Invalid drive/path selected</td>
<td>Enter hospital information in Hospital Name in the Options for Analysis Plus! window.</td>
</tr>
<tr>
<td>&quot;(File name) is open. It cannot be deleted until closed.&quot;</td>
<td>The file is in use</td>
<td>Maximize the windows that you want to print and reprint.</td>
</tr>
<tr>
<td>&quot;There are no more directory entries.&quot;</td>
<td>Directory full</td>
<td></td>
</tr>
<tr>
<td>&quot;There was a hardware error.&quot;</td>
<td>Probable hardware I/O failure</td>
<td></td>
</tr>
<tr>
<td>&quot;SHARE.EXE was not loaded, or a shared region was locked.&quot;</td>
<td>Sharing violation, close other open programs</td>
<td></td>
</tr>
<tr>
<td>&quot;The disk is full.&quot;</td>
<td>Disk full</td>
<td></td>
</tr>
<tr>
<td>&quot;You can only open one patient at a time&quot;</td>
<td>Selecting more than one patient in the File Open window and clicking OK</td>
<td></td>
</tr>
<tr>
<td>&quot;Invalid COM Port&quot;</td>
<td>The wrong COM port is selected in Properties</td>
<td></td>
</tr>
<tr>
<td>&quot;No Response&quot;</td>
<td>Analysis Plus 6.1! and PMG (3000) are not communicating</td>
<td></td>
</tr>
<tr>
<td>&quot;Hardware Fault&quot;</td>
<td>A hardware fault has occurred in the PMG (3000) module</td>
<td></td>
</tr>
<tr>
<td>&quot;Zeroing&quot;</td>
<td>Flow sensor zero occurring</td>
<td></td>
</tr>
</tbody>
</table>
To read or print the manual from .pdf, you will need a copy of Adobe Acrobat software installed on your computer. If you do not have Acrobat, you can download a free copy from Adobe.com:

### Troubleshooting

#### Problems Without Message Boxes

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>No flow, pressure or volume waveforms or data.</td>
<td>Flow sensor not in active flow path (bellow turned off).</td>
<td>Set R to settings 1, 2, or 3 for right bellow if sensor selector switch is in backward position.</td>
</tr>
<tr>
<td>Message: Zeroing Temporary loss of flow, pressure or volume waveforms or data.</td>
<td>Flow sensor is being zeroed.</td>
<td>Wait for flow sensor zero completion.</td>
</tr>
<tr>
<td>Message: Disk Full Unable to store patient file.</td>
<td>Storage medium full</td>
<td>Specify another drive or delete files.</td>
</tr>
<tr>
<td>Message: Invalid Drive/Path selection Unable to store patient files.</td>
<td>Wrong drive and/or path is selected.</td>
<td>Select the correct drive/path.</td>
</tr>
<tr>
<td>Message: Bad Packet: X Incomplete transfer of data.</td>
<td>Communication error. <em>NOTE: For optimal performance in the Microsoft Windows environment, close all unnecessary applications and keep Analysis Plus 6.1! in the foreground.</em></td>
<td>1. Stop monitoring session, and restart. 2. If condition occurs again, close any other open programs and retry. 3. If condition does not clear, call Technical Support.</td>
</tr>
<tr>
<td>Message: Missing Packet: X Incomplete transfer of data.</td>
<td>Communication error between PMG (3000) and Analysis Plus 6.1!.</td>
<td>If problem persists, contact Technical Support.</td>
</tr>
</tbody>
</table>
## 5 Troubleshooting

The table below lists problems that may occur when using *Analysis Plus 6.1!*

### 5.1 Problems Without Message Boxes

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Response</td>
<td>1. Communication port not selected, or incorrect port selected in <em>Analysis Plus 6.1!</em></td>
<td>1. Select the correct communication port from the Comm Port tab in the Options for <em>Analysis Plus!</em> window.</td>
</tr>
<tr>
<td>No (GO) button</td>
<td>2. PMG (3000) not turned on</td>
<td>2. Turn PMG (3000) on</td>
</tr>
<tr>
<td>Communication between PMG (3000) and <em>Analysis Plus 6.1!</em> has not been established.</td>
<td>3. Interface cable not connected or missing</td>
<td>3. Make sure that the interface cable is plugged into and securely fastened to the PMG (3000) and the PC.</td>
</tr>
<tr>
<td>Message: Invalid COM Port</td>
<td>The selected COM port is not valid or one that is assigned for another purpose is selected. (COM port doesn’t exist on your PC)</td>
<td>Select the correct COM port from the Hardware tab in the Settings for <em>Analysis Plus!</em> window.</td>
</tr>
<tr>
<td>Monitoring will not start.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Patient data is not stored in the expected location.</td>
<td>Data path is not set correctly.</td>
<td>Select Data Path from Settings for <em>Analysis Plus!</em> window.</td>
</tr>
<tr>
<td>No parameter data displayed in Parameter window.</td>
<td>No parameters have been selected.</td>
<td>Select parameters from Parameters to Display window.</td>
</tr>
</tbody>
</table>

---

### Preparation

- Open your browser (Internet Explorer or Firefox).
- In the Address field, type in “www.adobe.com” and press Enter.
- Click the Get Acrobat® Reader button on Adobe®’s home page, and follow the on-screen directions to download the program.

**NOTE:** Websites change frequently. The information above is the most recent available at the time this manual was printed.

### 3.3.3 Uninstalling Analysis Plus 6.1!

#### Windows XP

1. From the Windows taskbar, select Start>Settings>Control Panel
2. Double-click on Add/Remove Programs
3. The Add/Remove Programs Properties window will appear.
4. Click on *Analysis Plus 6.1!* and follow the screen prompts to uninstall.

#### Windows Vista

1. From the Windows taskbar, select Start>Control Panel
2. Double-click on "Programs and Features".
3. A window with a list of all installed programs will appear.
4. Click on *Analysis Plus 6.1!* and follow the screen prompts to uninstall.

#### Windows 7

1. From the Windows taskbar, select Start>Control Panel
2. Double-click on "Uninstall programs" in the Programs category.
3. A window with a list of all installed programs will appear.
4. Click on *Analysis Plus 6.1!* and follow the screen prompts to uninstall.
4 Operation

4.1 Starting the Software

4.1.1 Before you begin

Before you begin using *Analysis Plus 6.1! for Windows*, you need to understand the basic skills for working in Microsoft® Windows®. This includes using windows, menus and the mouse. If you require help with the use of Windows, please consult your Microsoft Windows User’s Guide.

4.1.2 Setting the COM port for serial communication with the PMG (3000) Module

The COM port, or communication port, is a port that your computer uses to exchange information between *Analysis Plus 6.1!* and the PMG (3000) Module. *Analysis Plus 6.1!* uses only standard COM port settings; if the system is not set correctly, communication between the devices will not occur. The error message, “Invalid COM Port” will display in the status bar when the wrong COM port is chosen and a communication link cannot be established.

To set the COM port in *Analysis Plus 6.1!:

1. Click the Options icon on the toolbar
   - or -
   Select Settings>Options...
2. From the Options for *Analysis Plus!* window, select the Comm Port tab, then select the correct COM port.
3. Click OK.

---

Page Setup

Use this function to customize the Margin size and the Border Style of your printed report.

1. Click on File>Page Setup
2. Select a border:
   - None
   - Rectangle
   - Heavy Rectangle
   - Box
   - Heavy Box
   - Shadow
3. Select a margin size
4. Click Apply and OK to exit.

4.7.3 Analyze Data in a Spreadsheet

See Exporting Waveforms and Marked Waveforms above.

Start your spreadsheet or other application. Open the exported file in your spreadsheet program. You may have to select a CSV file type option to see the exported data in the File> Open window of your application.
4.7.2 Printing a Report

Analysis Plus 6.1 allows flexibility when printing patient reports. The system will print multiple pages when requested and will place a maximum of two windows on any page. The page number, patient information, and hospital name (if entered) will be printed on each page. To print a file or particular patient window:

1. Click the (Print) button - or -
2. Select File>Print

The Print Options dialog box will appear.

3. Select a Report type:
   - Non-minimized windows: Minimize the windows you do not want to print and select this option.
   - All windows: Prints all windows, including minimized.

NOTE: The Analysis Plus! will print the time period currently displayed in each of the program windows.

If your report does not print or an error message is displayed, the wrong COM port or serial output may be selected. For more information, see Setting the COM port for serial communication with the PMG (3000) Module on page 22.

NOTE: The Analysis Plus! will print the time period currently displayed in each of the program windows.

If your report does not print or an error message is displayed, the wrong COM port or serial output may be selected. For more information, see Setting the COM port for serial communication with the PMG (3000) Module on page 22.

NOTE: The COM port selected must match the one that the serial cable is plugged into. Consult the Device Manager from your Control Panel -> System pane and look under COM/LPT1 ports.

NOTE: If you are using a Serial-to-USB adapter, it might have been assigned a higher COM-port number. If there are no other serial ports on your PC, it may be convenient to change the COM-LPT port listed in the advanced properties of the respective entry in the COM/LPT1 list.
Selecting a Flow Sensor

The PMG 3000 module in the A/P Lung Model is equipped with two flow sensors measuring Flow1 and Flow2. They are located in the pneumatic circuit of the lung model according to the schematic below.

Figure 4.2 - 1

Switching between flow sensor 1 (ET-tube location) and flow sensor 2 (right lung branch) is performed with the twin toggle switch on the PMG module. The positions are labeled:

Front position • ET-Tube Flow  Back position • right lung flow

Figure 4.2 - 2

To Export waveform data from a snapshot or a stored patient file:

1. Click on the Snapshot window or Waveform window.
2. Select File>Export>Breaths... or Waveforms...
   - or -
   Right-click and select Export Breaths... or Export Waves..., as needed.
3. An Export As... dialog box will display. Type in the name and location of the file to be created and click Save.

Click Cancel to return to the Waveform screen.

Marked Waveforms
See “Marked Waveforms” on page 65 and “Export tab” on page 44.
Exporting and Printing

Waveforms

Waveform data can be exported two ways: from a stored patient file, or from a snapshot.

During monitoring, waveform data can be exported to a .csv file only if a snapshot is taken first. This “freezes” a specific time range of data for export, counting backward from the current time. For example, if you take a snapshot at 1:15 p.m. with a five-minute buffer set, the data in the snapshot (and therefore available for export), covers the time period from 1:10 to 1:15 p.m.

To set the buffer length:

1. Click the (Options) button on the toolbar
   - or -
   Select Settings>Options
2. In the Options for Analysis Plus! window, click on the Monitoring tab.
3. Enter the desired time in the buffer length field (0=unlimited)

4.2.1 PMG in the QL-Breather

Both an adult flow sensor (part no. 15 20 142) or a "neonatal" flow sensor (part no. 15 20 143) may be used. The low flow sensor is rated at a maximum flow of 25 L/min and is recommended for use with the QuickLung Junior when simulating tidal volumes below 200 mL. The flow sensor is attached externally in the back of the enclosure and inserted into the circuit below the swivel elbow of the QuickLung connector.
4.3 Introducing Analysis Plus™6.1!

*Analysis Plus 6.1!* enables the PC to display high resolution respiratory mechanics graphics from the PMG (3000) Module, and to export that data to a spreadsheet for research applications.

4.3.1 Modes of operation

The software operates in two modes: Monitoring and Playback. Monitoring mode is in effect when a PC or laptop is actually connected to the PMG (3000) for data acquisition. Playback mode is in effect whenever you review a saved data file.

**NOTE:** The PMG (3000) Module does not need to be connected in Playback mode.

Although most program features are available in both modes, there are some differences. Those differences are noted later in this manual, particularly in the Monitoring, Application Windows, and Advanced Features sections.

4.3.2 Reviewing demo data

Provided with *Analysis Plus 6.1!* are sample respiratory data and waveforms to allow you to explore the capabilities of the software. To open Demo Data:

1. Start *Analysis Plus 6.1!*
2. Select File>Open
   - or -
   Click on the (Open) icon
3. The Open Patient dialog box will appear.
4. Select the folder where the sample data is stored, e.g. *c:\Program Files\IngMar Medical\APlus\DemoData*
5. Double-click on any Demo Data file.

4.7 Exporting and Printing

4.7.1 Exporting

Patient files are exported in a CSV (comma separated value) format. They can be opened as a text file or in any program that accepts this format. Most spreadsheets, such as Microsoft® Excel, will open CSV files.

You can export waveform and breath data from a snapshot window when monitoring, and from the waveform window when in Playback mode.

Waveform data is comprised of the raw data stored in the waveform buffer, 100 samples per second. Breath data is all of the parameters for each breath.

**Setup**

Before exporting any data, you must set up the Export function:

1. Click the (Options) button on the toolbar
   - or -
   Select Settings>Options
2. The Options for *Analysis Plus!* window will appear
3. Select the Export tab and click the appropriate option button for parameters, breath type and range. See “Options window” on page 42 for more information.
4. Click OK to save the changes and exit the Options window.

**NOTE:** The PMG (3000) does not need to be connected when exporting.

**NOTE:** CSV (Comma Separated Value) files will export correctly into a table (spreadsheet) format only when comma/decimal point usage is set to the English (United States) standard in Windows®. For example, the number 2.8 MUST NOT have the format 2,8 or it
Advanced Features of Analysis Plus

6. Export marked waves only, for further analysis. See “Exporting” on page 63 for more information.

Overlay
See Waveform Overlay, above.

4.6.6 Copy a window (Screen Capture)
You can take a screen capture of any graphic (picture) window. Waveform screen captures can be made by taking a snapshot first and copying that window (see “Snapshot window” on page 40).

1. Click on the window you want to capture.
2. Select Actions>Copy window
   - or -
   Click the Copy button
3. Paste the picture into an open file in most word processing or graphics programs by doing one of the following:
   Select Edit>Paste or press Ctrl + V.

To exit Demo Data:
• Click the close (x) button in the upper right corner of the Patient Info window. Analysis Plus 6.1! will remain open.
   - or -
Select File>Exit to close the Demo Data and exit Analysis Plus 6.1!.

4.3.3 Navigating Analysis Plus!
The Menu Bar

**Figure 4.3 - 1**

**File**

<table>
<thead>
<tr>
<th>Open</th>
<th>Open an existing patient file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Close a new or existing file</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Select the border style and margins for printed reports</td>
</tr>
<tr>
<td>Print</td>
<td>Print the current patient file</td>
</tr>
<tr>
<td>Export &gt; Breaths...</td>
<td>Export the data type selected to a .csv (comma separated value) file for use in a spreadsheet program.</td>
</tr>
<tr>
<td>Waveforms...</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Close Analysis Plus 6.1!</td>
</tr>
</tbody>
</table>
Introducing Analysis Plus™ 6.1!

Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Options...</td>
<td>Open the Options for Analysis Plus! window and change program settings.</td>
</tr>
<tr>
<td>Breath parameters...</td>
<td>Open the “Choose parameters to display” window and change breath parameter selection.</td>
</tr>
<tr>
<td>Waves Range</td>
<td>View 5 seconds, 10 seconds, 15 seconds, 30 seconds, 60 seconds or All waveforms in the Waveforms window.</td>
</tr>
<tr>
<td>Loops Range</td>
<td>View 1, 2, or 4 loops in the FV/PV loops windows before clearing for the next set of breaths.</td>
</tr>
</tbody>
</table>

Monitoring

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>Start an Analysis Plus 6.1! monitoring session.</td>
</tr>
<tr>
<td>Stop</td>
<td>End an Analysis Plus 6.1! monitoring session.</td>
</tr>
<tr>
<td>Mark Event</td>
<td>Place a time/date stamp in the Patient Information window Comments field</td>
</tr>
<tr>
<td>Screen Shot</td>
<td>Make a screen shot of the currently open windows</td>
</tr>
</tbody>
</table>

Actions

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rescale</td>
<td>Change the scaling of the current trend graph or waveform</td>
</tr>
<tr>
<td>Wave Snapshot</td>
<td>In Monitoring mode: create a copy of the current waveform window.</td>
</tr>
<tr>
<td></td>
<td>In Playback mode: Open the Available Snapshots window.</td>
</tr>
<tr>
<td>Clear Overlay</td>
<td>Clear any overlaid template breaths</td>
</tr>
<tr>
<td>Clear Ruler</td>
<td>Erase vertical cursor(s) from the active window</td>
</tr>
<tr>
<td>Copy Window</td>
<td>Capture a graphic of the active window</td>
</tr>
</tbody>
</table>

4.6.5 Cursor Functions

Four different cursors are available in Analysis Plus!

**Arrow pointer**

“Normal” cursor mode. Used for menubar and toolbar selections and for ruler placement in waveform windows (see Ruler, above).

**Information**

When selected, an “i” displays beside the arrow pointer. This feature allows you to point and click at any data point in the waveform window in Playback mode, and to open a Parameter window to view the results from that point in time.

**Mark Waveforms for Export**

This cursor allows you to select specific breaths for export. In Monitoring mode, breaths may be marked only in a snapshot window. In Playback mode, breaths can be marked in the waveform window or in a snapshot, but not during playback. You may need to change the export settings in the Options window:

1. Click on Options>Export>Breath Type>Marked
   - or -
2. Select Settings>Options>Export>Breath Type>Marked

2. Click OK

To export the marked breaths:

3. Click the Mark/Unmark Breath button

4. Select the desired breath(s). A square icon will appear before and after each marked breath.

5. Right-click on the waveform or snapshot window and select Export>Breaths
Clear Ruler
Press the Clear Ruler button on the toolbar to erase all rulers on trend and snapshot windows.

4.6.4 Rescale and Auto Rescale

Waveforms
During monitoring, two rescaling options are available for the Waveforms window:

- Rescale: Click on the rescale button at any time to rescale the Waveforms window
- Auto Rescale (On/Off): Activate this function to have Analysis Plus! automatically rescale the Waveforms windows. The window will rescale when the waveform reaches the end of the display period.
Using the ruler for waveform and loops review in the Monitoring mode:

1. Click the Snapshot button, or select Actions>Wave Snapshot.
2. Click on the title bar of the Snapshot window. Use the Previous page or Next page buttons on the toolbar or the Page Up and Page Down keys on your keyboard to view the waveform or loop window that you want.
3. Click the waveform at the point you want to examine. The data will display along the bottom of the Snapshot window.
4. For loops and the SBCO₂ waveform, the ruler may be stretched from point to point on the curve to calculate the scope between those points.
   1. Click the mouse on the part of the loop or SBCO₂ waveform of interest.
   2. The ruler displays between that point and the zero point on the plot.
   3. Point the mouse at the zero intersect point and a box appears around the tip of the mouse pointer. Click and hold the mouse button and drag the box to the new position of interest. The slope between those two points will be calculated.

**Measure differences with two rulers**
Available for waveform pages only.

1. Click on the waveform window to place a ruler. The single ruler shows the measurements for that point in time.
2. Click and drag the ruler to the left create a second ruler. You will now see the change (d=difference) in time (T), flow (F), pressure (P), volume (V) or CO₂, as applicable, displayed in the status bar at the bottom of the window.
3. Click on either ruler to select it; move the ruler by using the right and left arrow keys.
Current vs. Overlay Parameter page

Selecting and placing a waveform for overlay automatically creates a third page in the Breath Parameters window. In monitoring mode, this “Overlay vs. Current” page displays all of the parameters collected by Analysis Plus! for the template waveform in a chart format, side-by-side with the patient data currently being recorded.

In Playback mode, the “Overlay vs. Current” page displays all of the parameters collected by Analysis Plus! for the template waveform in a chart format, side-by-side with the patient data you have already recorded. For more information, see “Parameter windows” on page 37.

4.6.3 Ruler

The ruler acts as a pointer, allowing you to select a point along a waveform to see the data associated with that point in time. It may be used to review waveforms and loops from a snapshot in the Monitoring Mode, and to review waveforms and loops while in the Playback Mode. The arrow pointer must be selected.

Display Waveform Values

Display the waveform you are interested in. Click on the waveform to see the wave values on the status bar. The ruler is not available for moving waveforms.

Using the ruler for waveform and loops review in Playback mode:

- Click the mouse in the waveform window and click at the point of interest. The ruler will display with the associated data displayed along the bottom of the window.

4.3.1 Menu shortcuts

Right-click menus

In the Trend, Waveform, and Snapshot windows, right-click to access “Choose parameters to display” window, export options, time scale options or loops overlay, as applicable to each window or page.

In the Breath Parameters, and Current Breath Parameters windows, right-click and select Parameters... to access the “Choose parameters to Display” window. Select or Remove parameters for display.

Shortcut keys

Analysis Plus! offers a number of shortcut keys that allow you to perform functions by pressing a single button on your keyboard.

Spontaneous Threshold: (monitoring mode) Press the “T” key to bring up the spontaneous threshold line in the Flow, Pressure and Volume waveform window. Click and drag the line with the arrow pointer or use the up/down arrow keys on your keyboard to adjust the setting. Press Enter or Esc to erase the spontaneous threshold line.

Purge: Not applicable to the PMG (3000)

Zero: Press the “Z” key to zero.

F12: (Playback mode) Press the F12 key during waveform playback to return you to the beginning of the waveform. Press F12 again to resume playback.

Tab key: (Playback mode or snapshots) Press the Tab key to advance the waveform in one second increments. Hold down the Shift key and press tab to go back in one second increments.
4.4 Application Windows

4.4.1 Open patient window
This window allows you to open, copy or delete existing data files. The PMG (3000) does not need to be connected.

Open a Stored Monitoring Session

Figure 4.4 - 1
1. Click on the (Open) button
   - or -
   Select File>Open
2. A list of stored sessions in the last used directory will display.
3. Use the drive and directory lists to select the desired file.
4. Highlight the file and double-click

4.6.2 Waveform Overlay
The overlay function allows you to choose a waveform or loop for use as a baseline during monitoring or in Playback mode. When you click on a waveform or within a waveform window, it stores the selected breath, presents it in static form and overlays subsequent breaths.

To select an overlay:

1. Click the overlay (hand) button on the toolbar.
2. The cursor changes to the overlay icon.
3. Place the hand icon on a waveform or within a waveform page and click to select the waveform or loop.

NOTE: In Playback mode, you cannot choose a breath for overlay from a moving waveform.

4. Click again to deposit the waveform overlay for comparison on the single breath waveform pages: Waveforms & Loops, Flow/Volume and Pressure/Volume Loops, and SBCO₂.

The waveform associated with that point in time becomes a template waveform and will remain until you click on the Clear Overlay button or select Actions>Clear Overlay.

Playback Mode: Using the horizontal scroll bar, you may scroll forward or backward in time to overlay individual waveforms for review, or click the Scroll Waveforms button to play back a moving waveform. Clicking on the Scroll Waveform button will allow you to view both the template and the moving waveform and data associated with that point in time.
4.6 Advanced Features of Analysis Plus

Analysis Plus! offers a number of functions to help you review and analyze data collected during patient monitoring.

4.6.1 Scroll Waveform (Playback)

The Scroll Waveforms option is available in Playback mode only. Click the Scroll Waveforms button on the toolbar to playback waveforms or snapshots. You can also scroll waveforms manually using the scroll bar at the bottom of the window. See “Snapshot window” on page 40 for more information.

Playback Options

<table>
<thead>
<tr>
<th>Keys</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Page Up&gt; or &lt;Page Down&gt;</td>
<td>Toggles through the available page displays.</td>
</tr>
<tr>
<td>Up/down arrows</td>
<td>Controls the speed of the playback. The up and down arrow keys increase and decrease the speed of the playback, respectively. Press key repeatedly.</td>
</tr>
<tr>
<td>&lt;Home&gt;</td>
<td>Restarts playback to the beginning of the data.</td>
</tr>
<tr>
<td>&lt;F12&gt;</td>
<td>Performs a dual function: freezes playback at the selected waveform, then shows all of the waveforms for that time period (5, 10, 15, 30 or 60 seconds) counting back from when the waveform was frozen.</td>
</tr>
</tbody>
</table>

Copy a Monitoring Session to a New Directory

1. With the correct patient file highlighted in the Open Patient window, click Copy.
2. A Save As dialog box opens to allow you to set the path for the data.
3. Use the drive and directory lists to select a new destination. Click Save to copy the file to the new destination.
4. Click the OK button on the Open Patient window when finished.

NOTE: A copied file will be assigned a new fpnnnnn0.dat file name, based sequentially on the other files of the same type located in the new directory.

Delete a Monitoring Session

1. With the correct patient file highlighted in the Open Patient window, click Delete.
2. A dialog box will appear, “Do you want to delete the selected patients?”
3. Click “Yes” to agree
4. Click “No” to disagree and return to the Open Patient window.

NOTE: Deleted files cannot be recovered.
4.4.1  Patient Information window

A Patient Information window is created for every new data file. This information will be stored with the file and printed on the patient report. Information about the simulated patient may be added to a new or saved file at any time.

![Patient Information window](image)

Date, time, test duration and sensor type are already entered. Enter other information in the text-entry fields:

- (Simulation) name (may be any length)
- ID Code (may be any length)
- Location (Lab, classroom, etc.)
- Date of birth (n/a)
- Comments (may be any length)

Figure 4.4 - 3

Saving Snapshots

Snapshots will not be saved with the patient file unless Save Snapshots is activated. Analysis Plus! will save a maximum of 35 snapshots. More snapshots can be taken, but the message “will not be saved” will appear in the titlebar. Those snapshots will not be saved with the patient file.

To save snapshots:

1. Click the Options button
   - or -
   Select Settings>Options

2. In the Options for Analysis Plus! window, click on the Monitoring tab

3. Select the Save Snapshots check box to save snapshots when a patient file saved.

Clear the Save Snapshots check box when you want to view snapshots, but not save them for future use.

Snapshot Playback

A moving snapshot waveform can be played back in Playback mode only. For more information, see “Snapshot window” on page 40.

4.5.6  Exiting Analysis Plus 6.1!

Do one of the following:

- Select File>Exit
   - or -
   Click the Close (X) button in the upper right corner of the screen.
To create a Snapshot:

1. Set the length of your snapshot. Click the Options button
   - or -
   Select Settings>Options

2. In the Options for Analysis Plus! window, click on the Monitoring tab and enter the time period desired in the Snapshot Duration field.

3. Click the Snapshot button on the toolbar
   - or -
   Select Actions>Wave Snapshot

**NOTE:** Analysis Plus! cannot take a snapshot longer than the buffer length. For information on setting the buffer length, see “Monitoring tab” on page 43.

**Automatic Snapshots**

Analysis Plus! will automatically take snapshots for you at timed intervals. You can activate this option anytime before or during monitoring.

1. Click the Options button
   - or -
   Select Settings>Options

2. In the Options for Analysis Plus! window, click on the Monitoring tab

3. Enter a time in the Automatic Snapshot Interval field (maximum 500 minutes)

4. Click OK

If no information is entered, the area for the simulation name, ID and location will be blank in the Open Patient window, but the date, monitoring session time and the file archive number will be visible by sliding the scroll bar to the right. Clicking on the area will open the file, and the patient information may then be entered.

**Mark event**

Click the watch button or Monitoring>Event to insert the current date and time in the Comments field.

**Comments**

The Comments section allows notes to be added to the data file. An unlimited amount of text may be entered here.

**4.4.1 Waveforms window**

The waveforms window displays five different waveform pages; they can be viewed by clicking the Next page or Previous page buttons or by using the Page Up and Page Down keys on your keyboard. In Playback mode, a horizontal scroll bar allows you to scroll forward and backward in time for review of the stored waveforms. Waveforms may also be “played back” by clicking the Scroll Waveforms button on the toolbar. See “Scroll Waveform (Playback)” on page 56 for more playback options.

**NOTE:** Several different animation styles and color schemes are available. To customize your display, see “Graphics tab” on page 43 and “Colors tab” on page 43. For scaling options see “Rescale and Auto Rescale” on page 60.
Flow, Pressure and Volume page

The Flow, Pressure and Volume page displays continuous waveforms for 5, 10, 15, 30 or 60 seconds. Select Settings>Waves Range or right-click to display scaling options.

Flow/Volume and Pressure/Volume Loops page

The overlay will remain until you click on the Clear Overlay button or select Actions>Clear Overlay. See “Waveform Overlay” on page 57 in the Advanced Features section for more information.

4.5.5 Snapshots

During Patient Monitoring

A snapshot records waveform data for a specific time period (1-60 minutes). Snapshots must be taken during patient monitoring, not from a stored patient file.
Rescale

When you begin a monitoring session, waveform and loop scales are selected based on the type of sensor being used (neonatal, pediatric or pediatric/adult). When a waveform set reaches the end of the display window, Analysis Plus! will automatically adjust the waveform and loop scales based on the highest peak measured during the last minute.

During monitoring, you can adjust the waveforms scale using the two scaling buttons located on the toolbar. The Rescale button allows you to manually perform a rescale, or you can set the window to Auto Scale (ON) using the Auto rescale button. For more information, see “Rescale and Auto Rescale” on page 60 in the Advanced Features section.

View Spontaneous Threshold line

For information on using the Spontaneous Threshold line, see “Shortcut keys” on page 31.

Export Breaths and Waveforms

See “Export tab” on page 44.

4.5.4 Waveform Overlay

The overlay function allows you to choose a waveform (the last completed breath) for use as a baseline. To select an overlay:

1. Click the overlay (hand) button on the toolbar.
2. The cursor changes to the overlay icon.
3. Place the overlay icon on a waveform or within a waveform page and click to select the waveform or loop.
4. Click again to deposit the waveform overlay for comparison on the single breath waveform pages: Waveforms & Loops, Flow/Volume and Pressure/Volume Loops.

The Flow/Volume and Pressure/Volume Loops page displays 1, 2, or 4 loops. To view a single breath select 1 Loop; to view overlaid loops select 2 or 4. Select Settings>Breaths Range or right-click to display option.

Waveforms and Loops page

The Waveforms and Loops page displays breath by breath Flow, Pressure and Volume waveforms, and Flow/Volume and Pressure/Volume loops.

4.4.1 Parameter windows

Analysis Plus! offers several parameter windows. Each window has a large-format page; displaying up to 32 waveform parameters. Press or select Page Down to see Volume, Flow, Timing, Pressure, and Mechanics in a chart format.
Breath Parameters and Current Breath Parameters windows include a third “Overlay vs. Current” page when a waveform overlay is selected. For more information on using the overlay function, see “Waveform Overlay” on page 57.

4.4.2 Current Breath Parameters window

![Current Breath Parameters window](image)

Part of every patient file set, available only in monitoring mode. Displays active waveform data.

**Breath Parameters window**

In Monitoring mode, the Breath Parameters window is available only from a Snapshot window. In Playback mode it can be accessed from the Waveforms window or from a snapshot. Select the information (i) button; an “i” displays beside the arrow pointer. Click anywhere on the Waveform window and a Breath Parameters window will appear. To view breath data for a specific time period or point on the graph, click on that point.

4.5.3 Waveforms

*Analysis Plus!* displays three different waveform pages when using the **PMG (3000)**. For a description of the waveform page set, see “Waveforms window” on page 35.

**Time Scale Options**

See “Waveforms window” on page 35 for a variety of display and scaling options.

**Select a Breath and Display Parameters**

When you want to view parameters for a specific breath or waveform, you must first take a snapshot.

1. Click on the (Snapshot) button
2. Click the information (i) button on the toolbar; an “i” displays beside the arrow pointer.
3. Click inside the waveform.
4. The Breath Parameters window will appear.

Two pages are available in the Breath Parameters window: a large-format page displaying up to 32 waveform parameters and chart with Volume, Flow, Timing, Pressure, Mechanics and CO₂ data. For more information, see “Parameter windows” on page 37.

When a waveform overlay is selected, the Breath Parameters window includes a third “Overlay vs. Current” page. For more information on using the overlay function, see “Waveform Overlay” on page 57.
Operation
Monitoring

1. With the correct patient file highlighted in the Open Patient window, click Copy.
2. A Save As dialog box opens to allow you to set the path for the data.
3. Use the drive and directory lists to select a new destination. Click Save to copy the file to the new destination.
4. Click the OK button on the Open Patient window when finished.

NOTE: A copied file will be assigned a new fpnnnnn0.dat file name, based sequentially on the other files of the same type located in the new directory.

Delete Monitoring Sessions
1. With the correct patient file highlighted in the Open Patient window, click Delete.
2. A dialog box will appear, “Do you want to delete the selected patients?”
3. Click Yes to agree
   Click No to disagree and return you to the Open Patient window.
4. Click the close (X) button on the Open Patient window when finished.

NOTE: Deleted files cannot be recovered.

To select or deselect a parameter(s):
1. Select Settings>Breath Parameters... to open the “Choose parameters to display” window.
2. From the Available list, click on your selection(s) and then click the Select >> button. This moves your selections to the Selected list. Parameters will be displayed in the order that you select them.
3. To remove a selection(s) from the Selected list, click on the selection(s) and click on the << Remove button. This moves your selection(s) to the Available list.
4. When you have made your selection(s), click on Apply to preview your selection, then OK to accept the changes and close the window.
5. You may also open the window to review the selected list and exit without editing, by clicking OK or Cancel.

NOTE: If no parameters are selected, the message “No parameters have been selected. Right-click to select.” will display.
4.4.1 Snapshot window

Figure 4.4 - 8
A snapshot records waveform data for a specific time period (1-60 minutes) and must be taken during monitoring, not from a stored patient file. In Playback mode, the Main Wave is all of the data; a snapshot is a portion of the same data. For more information on creating snapshots, automatic snapshots and saving snapshots with your patient file, see “Snapshots” on page 53.

Viewing Snapshots
A Snapshot may be viewed several ways:

- Page forward or back to view all waveform screens by using the Next or Previous page buttons on the tool bar or by pressing the Page Up or Page Down key on your keyboard.
- A horizontal scroll bar is available at the bottom of the Snapshot window to scroll forward or backward in time manually.
- Press the Tab key to move forward in one second increments. Press and hold the Shift key then press the Tab key to move backwards in one second increments.

Click No to close the file without saving.

4.5.2 Working with Patient Files
The following functions are performed from the Open Patient window. The PMG (3000) does not need to be connected.

Open a Stored Monitoring Session
1 Click on the (Open) button
   - or -
   Select File>Open
2 A list of stored sessions in the last used directory will be displayed
3 Use the drive and directory lists to select the desired file
4 Highlight the desired file and double-click
   - or -
   Highlight the desired file and click OK

NOTE: Only one set of patient files can be open at any time.

Close a Patient File
To close a patient file, choose one of the following methods:

- Click the close (X) button in the upper right corner of the window. This closes both the patient file and Analysis Plus!.
- Click the close (X) button in the upper right corner of the Patient Information window.
- Select File>Exit. This also closes Analysis Plus!.

Copy Monitoring Sessions to a New Directory
This is a good time to enter data identification information. It can be changed at any time during monitoring, data collection or even playback, but saved files will be easier to find if the data id information is entered now.

For error messages that may display in Analysis Plus!, refer to “Troubleshooting” on page 68.

Add Comments to a Data File
1. Select the Patient Information window.
2. Click on the Comments field.
3. Enter unlimited information.

Add Time of Monitoring Session
1. Select the Patient Information window.
2. Click on the Comments field.
3. Click the (Mark Event) button to add a time and date stamp to the session.

4.5.1 Ending a Monitoring Session
1. Click the red (Stop) button on the toolbar
   - or -
   Select Monitoring>Stop from the menu bar
2. A dialog box will appear: Do you want to stop monitoring? Click Yes. Click No to return to Analysis Plus!
3. A dialog box will appear: Do you want to Save This Session? Click Yes to save the file. An fpnnnnn0.dat file name will be assigned (See “File Naming Conventions” on page 72).
4. The data will be saved to C:\Program Files\Novametrix\AnalysisPlus\Data unless otherwise specified (see Set a Data Path above to change file directory).

To playback a moving waveform (Playback mode only), click the Scroll Waveforms button. Use the up and down arrow keys on your keyboard to increase or decrease playback speed. For more information, see “Scroll Waveform (Playback)” on page 56.

Press the F12 key during playback to return to the beginning of the waveform. Press F12 again to resume playback.

You also have access to the ruler for point to point data review, with the flow, pressure and volume readings and the time of the reading displayed along the bottom of the window. For more information on using the ruler, see “Ruler” on page 58.

NOTE: If the waveforms and loops in your snapshot do not appear correctly, cycle through the pages using the Page Up or Page Down keys. This will cause the graphic to “redraw,” and should fix the problem.

Viewing snapshots in playback mode
In Playback mode:
1. Click the (Snapshot) button
2. The Available Snapshots window will appear
3. Select the desired snapshot and click OK. The snapshot window will replace the Waveform window.

Return to waveform window
From an open Snapshot window:
1. Click the (Snapshot) button
2. The Available Snapshots window will appear
3. Select Main Wave and click OK
4.4.1 Options window
To open the Options for Analysis Plus! window:

- Select Settings>Options...
- or -
  Click the (Options) button

Comm Port tab

In this tab, select the correct communications port: None or COM1 - COM4.

- The COM Port selected in the Analysis Plus! software must match the COM Port that the PMG (3000) is connected to on your PC (the COM Port that was assigned to the USB port or the USB-Serial adapter).

Select Parameters
1 Click on Settings>Breath Parameters... to select waveform and breath parameters.
2 From the “Choose parameters to display” window, highlight the parameters you want to select.

You can hold down the Ctrl key and click on multiple choices, or select a range of parameters by holding the Shift key, clicking on the first choice and clicking on the last choice. Parameters will display in the order chosen.

3 Click Select>>

To remove parameters, select them in the Selected window and click <<Remove.

NOTE: A maximum of 32 waveform parameters will display in the Parameters windows, but data for all parameters will be collected and available for analysis.

Begin Monitoring
1 Click the green (GO) button.
2 A Gas Comp window will open. From the three options:
   1 Click the Air button to reset inspired and expired gas reading to ambiant air settings (normal use of the ventilator), then click OK
3 A patient file set will open: Waveform window, Patient Information window, and Current Breath Parameters window. For more information about each of the windows, see “Application Windows” on page 32.
Status Bar Messages

- No Response: displays if the monitor is not turned on, the interface cable is disconnected, or COM1 is not the port used.
- Hardware Fault: displays when a flow system hardware fault is detected.
- Invalid COM Port: displays when an incorrect COM port is selected.

Set a Data Path

The Data Path is the drive, directory and folder where you want your patient files to be stored when they are saved; it must be set before monitoring begins. If a Data Path is not chosen, files will be saved by default into the same directory where Analysis Plus! is located. The default is C:\Program Files\Novametrix\AnalysisPlus\Data.

If a Data Path was selected during the last monitoring or review session, files will be saved to that directory. The data Path cannot be changed during monitoring.

1. Click on File>Data Path to open the Choose Directory window.
2. Select a drive and a folder, or create a new folder by clicking New...

Analysis Plus! can also be set to automatically save patient files in folders. Without folders, Analysis Plus! saves a collection of numbered files. Numbered file names (waveform, snapshot, etc.) CANNOT be changed, but patient folder names can, using Windows Explorer™. The Save Patients in Folders option is located at Settings>Options>Monitoring tab. See “Monitoring tab” on page 43 and “File Naming Conventions” on page 72 for more information.

Colors tab

From this tab you can adjust the colors of the Analysis Plus 6.1! background and waveforms for maximum visibility.

1. Click on the Colors tab
2. Click on any option button then click Apply to preview the color scheme.
3. Click OK to accept the changes or Cancel to exit without applying a new color scheme.

Graphics tab

Settings in this tab will change the appearance of waveform pages.

- **Animation**: Choose Wipe, Erase Line, Erase Bar or Scrolling to change the appearance of a moving waveform during live monitoring or playback. Applies to the Flow/Pressure/Volume waveform page only.
- **Loop Selection**: Use to view only Mechanical, Spontaneous or Marked loops as needed, or choose Default (All). Applies to the Loops waveform page only.
- **SBCO**: not applicable
- **Show Phase I and II Volumes**
- **Show Phase II and III Slopes**
- **Show Airway Deadspace**

Monitoring tab

Enterable fields:

- **Buffer Length (minutes)**: How many minutes of waveform data do you want Analysis Plus! to save? For example, if you set the buffer length to 60 minutes, Analysis Plus! will save 1 hour of waveform data counting backwards from when the session is
stopped. All data that occurred more than 60 minutes ago will not be saved. For maximum time (8 hours), set the buffer length to “0.”

- **Snapshot duration**: From one to 60 minutes of waveform data. Note that snapshot duration cannot exceed the buffer length. For example, if you set Analysis Plus! to save 30-minute patient files (30 minute buffer), you cannot set the snapshot duration for 60 minutes because that much data is not currently stored in the file.

Checkboxes:

- **Automatic Snapshot Interval (minutes)**: Analysis Plus! will take a scheduled snapshot for you. Time interval from 1 minute minimum to 720 minutes maximum.
- **Save Snapshots**: When this option is checked, Analysis Plus! will save up to 35 snapshots with the patient file. See “Snapshots” on page 53 for more information.

**Export tab**

This function allows you to select the information to be exported to a CSV (Comma Separated Value) file.

- **Parameters**: Choose all of the parameters measured by Analysis Plus!, or only the ones selected for display in the “Choose parameters to display” window.
- **Breath Type**: all breath data, or only the data for a particular type of breath. Choose all, mechanical, spontaneous, or marked.
- **Range**: all the data for the entire monitoring period, or only the waveform data displayed in the current window. Choose All or Displayed.

See the Exporting and Printing section for more information.

### 4.5 Monitoring

Before beginning monitoring, you should read the Getting Started section of this manual, which covers setting up hardware, software, serial outputs and COM ports; and the Application Windows section which covers use of the Options window.

#### 4.5.1 Begin a monitoring session

**Start Analysis Plus 6.1!**

To open Analysis Plus 6.1! from the Start button on the Windows desktop:

1. Select Start>Programs>Novametrix>Analysis Plus!

   or -

   Click on the Analysis Plus! shortcut on your desktop (See “Websites change frequently. The information above is the most recent available at the time this manual was printed.” on page 21).

2. Switch PMG (3000) on:

   Depress I-O switch to the left = I (ON).

   Green “Power On” LED in the PMG (3000) will light up.

   ![Figure 4.5 - 1](image)

   **Figure 4.5 - 1**

1. Observe the main window status bar and wait for the PMG (3000) monitoring module to be recognized.

2. The status bar message will change from No Response to Sensor: (type) Adult, Pediatric